Latest version 9.0.3797 keeps crashing whilst creating ISO

Having problems? Have a solution? Let us know what your dilemma is with ProShow Producer. Please limit the topics to software problems, not "How To's"
New Member
Posts: 7
Joined: Mon Jun 29, 2009 1:08 am

Latest version 9.0.3797 keeps crashing whilst creating ISO

Postby Dougalmack » Sat Jun 23, 2018 2:43 am

Hi
Its been a while since I was last here, but I am having a problem with my latest Producer creation and needs some advice.
It is (for me) a rather large creation with 136 slides and 8 videos and 21 short audio tracks running for 29 minutes.

The show runs perfectly from within the software, but if I try to create an ISO output file, my Windows 10 Pro (64 bit with 16gb of memory) crashes when it is nearly at the end of the creating video process. I am trying to create the output on my USB external hard drive with plenty of spare capacity.
I have tried to create an executable file and that also crashes when getting to the end of the process.
In desperation, I have transferred all the files and software to a friends Laptop and it runs OK and produces the output - albeit rather slowly.
I need to understand why my pc crashes like this - does anyone have any ideas ?
I have tried uninstalling and re-installing the software, but get the same problem.
Finally, does Proshow Producer create a log file after crashes ?

Many Thanks
Doug

.
User avatar
Posts: 4458
Joined: Sat Jul 15, 2006 10:07 am
Location: Israel

Re: Latest version 9.0.3797 keeps crashing whilst creating I

Postby cherub » Sat Jun 23, 2018 5:50 am

Dougalmack wrote:Hi
..... I try to create an ISO output file, ... nearly at the end .... I am trying to create the output on my USB external hard drive with plenty of spare capacity.
I have tried to create an executable file and that also crashes when getting to the end of the process.
In desperation, I have transferred all the files and software to a friends Laptop and it runs OK and produces the output - albeit rather slowly.
......
Finally, does Proshow Producer create a log file after crashes ?
Many Thanks
Doug


I've never attempted to create an ISO file on an external drive. So, maybe this is the problem. ProShow used to have problems with external drives in general, in the past. I'm not sure if this is still the case with the newest versions. You are not saying if your friend was successful with an external drive too, or if he made the ISO on an internal drive.
Another reason for the crash, could be a faulty file that ProShow may have problems with. For example a gif (if you are using any), or even one of the video clips or the audio files.
What is in that slide, near the end, where ProShow crashes?
I'm not aware of any crash log in ProShow.

Try creating the ISO file on an internal drive, if you can. If it fails too, then try eliminating problematic files.

.
Posts: 733
Joined: Fri Jul 10, 2009 10:25 am
Location: Illinois, USA

Re: Latest version 9.0.3797 keeps crashing whilst creating I

Postby Astra » Sat Jun 23, 2018 7:21 am

Doug,

did you try to burn your show into DVD ? - (& I would recommend: re-writable one).

The length of the show (29 min) doesn't need to be a problem -
- (just for info - from my own experience: some time ago I've created a slideshow, which was 68 minutes long (it was a "Project" with numerous individual shows) - & EXE was stopping, while processing, too - )
- but problem was not the length itself, but - as Mona mentioned above - not all my files were JPGs - GIF files were the culprit ! (Had to "save-as" them JPG)

Also - what I have discovered - two of the shows had a last slide with an "EXIT" - (as an action) - inside ...

... Additional thought: Is your processing stopping at the same spot ? - if "yes" - it could be something wrong with picture, video or even music - in that area.

Hope, it will help...

New Member
Posts: 7
Joined: Mon Jun 29, 2009 1:08 am

Re: Latest version 9.0.3797 keeps crashing whilst creating I

Postby Dougalmack » Sun Jun 24, 2018 3:42 am

Looked through all the images I had used and no sign of a GIF file.
Copied everything to my internal C:\ drive and tried again.
Still failed in the same way.
Thought I would try to create the ISO without including an executable file or any additional content (which I normally try to include).
Guess what - it worked. I was able to create an ISO and burn to DVDs successfully.
Later tried to create just an executable file and that also failed - so maybe it was the executable causing the problem.
I can create an executable and an ISO with smaller less complicated shows, but for some unknown reason, not the one I wanted.

Thanks everyone for your help and suggestions

Regards
Doug

Return to PSP - Troubleshooting

Who is online

Users browsing this forum: No registered users and 5 guests